unreliable AR

Discussion in 'AR-15 Discussion' started by mountainman13, Sep 23, 2012.

  1. mountainman13

    mountainman13 New Member

    11,488
    0
    0
    I ran a magazine through my AR dry and it ran great then on the second mag it started to fail to feed off and on. I cleaned it and oiled it and it ran two mags before jamming again. I took a scotch brite pad to all the friction points on the bolt and oiled again, same problem. I've run over 200 rounds through the gun almost entirely bolt action single shot style (not by choice). I've now cleaned the gun and stoned the friction points. I'll probably run another 100 rounds through it before I call the manufacturer and chew him out.
    Should I polish the feed ramps?
    Is this typical?
    Also made a few minor alterations. Changed out the handguard and charging handle latch and added a laser (lol). Waiting on my mbus, angled fore grip and enhanced trigger plate.
     
    Last edited: Sep 23, 2012
  2. tacticalfun

    tacticalfun Active Member

    2,243
    0
    36
    Can you take a pic of your feed ramps?
     

  3. tacticalfun

    tacticalfun Active Member

    2,243
    0
    36
    Also are the lips on those mags bent at all?
     
  4. mountainman13

    mountainman13 New Member

    11,488
    0
    0
    .............
     

    Attached Files:

  5. mountainman13

    mountainman13 New Member

    11,488
    0
    0
    Mags are good. They worked flawlessly in a different AR.
     
  6. ineverFTF

    ineverFTF New Member

    1,903
    0
    0
    Is this the gun you waited weeks for??
     
  7. tacticalfun

    tacticalfun Active Member

    2,243
    0
    36
    How do they ( feed ramps)mate in battery? Are they crooked at all?
     
  8. mountainman13

    mountainman13 New Member

    11,488
    0
    0
    ..............
     

    Attached Files:

  9. mountainman13

    mountainman13 New Member

    11,488
    0
    0
    Yep. Also the ARs we are currently selling. Contemplating dropping the manufacturer and building our own.
     
  10. tacticalfun

    tacticalfun Active Member

    2,243
    0
    36
    In the bolt groove is there any catches? (Shiny grooves)? / how far in does a round chamber when it doesnt feed?
     
  11. mountainman13

    mountainman13 New Member

    11,488
    0
    0
    Nothing shiny on the bolt at all. The entire thing was parkerized I think. I cleaned it off at the friction points. The rounds with feed about half way or don't get stripped from the mag at all.
     
  12. mountainman13

    mountainman13 New Member

    11,488
    0
    0
    I did notice this though.
     

    Attached Files:

  13. tacticalfun

    tacticalfun Active Member

    2,243
    0
    36
    Does it catch at all when you charge it?
     
  14. ineverFTF

    ineverFTF New Member

    1,903
    0
    0
    :( sucks man.
    Hope it was just you who got a bad gun.
    Any bad reviews from customers?
     
  15. tacticalfun

    tacticalfun Active Member

    2,243
    0
    36
    Do you guys have another bolt you can try?
     
  16. mountainman13

    mountainman13 New Member

    11,488
    0
    0
    Yeah it ran fine with a different bolt. At the time I assumed it was because mine was bone dry. Now I'm thinking otherwise since you mention it.
     
  17. mountainman13

    mountainman13 New Member

    11,488
    0
    0
    Doeant catch when charging its pretty smooth.
    No complaints from customers that I've heard yet. I hope to hear if they do have problems I don't want to sell this guys guns if they don't work.
     
  18. tacticalfun

    tacticalfun Active Member

    2,243
    0
    36
    Id call and get a new bolt.
     
  19. Sniper03

    Sniper03 Supporting Member Supporter

    7,722
    209
    63
    Mountainman,

    Have you checked the Carrier Key to be sure it is tight or does not have a broken screw? You can check the screw for breakage by using a hex tool and trying to tighten them even though they are staked. If a screw is broken underneath the staking it will still turn.

    03
     
  20. mountainman13

    mountainman13 New Member

    11,488
    0
    0
    I'll try a different bolt again and if it works I'll send his back to him. Thanks