Savage 99 Cartridge Feeding Problem

Discussion in 'Gunsmithing Forum' started by RSmith, Oct 11, 2011.

  1. RSmith

    RSmith New Member

    2
    0
    0
    Hi gentlemen and maybe a few ladies. I picked up a Savage 99 .300 at an auction a few days ago. To show you how much of a rooky I am I didn’t realize it had a rotary magazine until I read some things on the internet later (gun wasn’t on the sale bill). And now the problem I’m having: The fourth to the last cartridge in the rotary magazine always feeds incorrectly... point doesn’t enter the chamber. Every other cartridge always seems to feed just right. I’m hoping someone can share a few ideas about this problem.

    Sincerely,
    R.Smith
     
  2. rockhouse

    rockhouse New Member

    52
    0
    0
    Try this. Just put a single round into the mag and see if you have problems. If so I would say that you need a new spring in your mag as there is not enough force available with only a few rounds. The more rounds in the mag, the more spring compression resulting in more force on inserting the next round into the receiver for chambering. As rounds are removed the opposite happens to a point were you potentially do not have enough spring force to fully seat the round into the receiver.
     

  3. RSmith

    RSmith New Member

    2
    0
    0
    Savage 300 Feed Problem - Maybe not the spring.

    Thank you for that quick response. From what you've said however it seems to me that it wouldn't be the spring. I may have not been clear in my initial posting. It's only the fourth cartridge from empty that has a feeding problem. If for instance if I only put one, two or three cartridges in the magazine they all feed in a manner that seems proper to this novice. However let's say I load four cartridges the first one won't feed correctly but all the rest will. Finally if I load five cartridges the fist will feed correctly but as normal the second won't but the last three will. Maybe this will shed more light.
     
  4. Rex in OTZ

    Rex in OTZ Well-Known Member

    3,316
    63
    48
    funkey feeding issues......exploratory surgery

    Pull the mag rotor out and see where its rubbing on the receiver mabe bent?
    that particular part the spool is rubbing on somthing when that mag is at a certain part of its rotation, or somthing (Debris) fell into mag mechanism ages ago, or FOD (Forien Object Damage)
    like anything on a coil wound spring not working correctly You just have to take a look.
     
  5. 250

    250 New Member

    1
    0
    0
    My Model 99 got where it wouldn't bring up the next shell when hunting in cold weather. First thought was to tear apart the rotary mechanism and clean, when I checked my old NRA teardown manual it did not recomend taking apart. I removed all the wood, hosed out with liberal Gun Blaster and lubed lightly. Problem solved - had 60+ years of old oil and gunk to remove. I would try to clean first.
     
  6. DougB

    DougB New Member

    63
    0
    0
    I agree with 250. Don't take it apart unless absolutely necessary.