Remington 870 problem

Discussion in 'Gunsmithing Forum' started by ILgunman, Nov 20, 2011.

  1. ILgunman

    ILgunman New Member

    18
    0
    0
    Hey guys, I need your help and need it ASAP! I have a Remington 870 Express Super Magnum and it is about to find a bottom of the lake, haha. Well, lets get down to business. I can sit there all day and pump it, no problems. I can chamber a shell, no problems. When I go to eject the shell, thats where we run into problems. The bolt moves back about half way down and it freezes up. I have had it apart and cleaned it at least 10 times today and NOTHING seems to help. It is really starting to irritate me. So if anybody has ANY ideas or suggestions, PLEASE let me know! The longer the piece of junk sits there, the more duck season I waste. So please, help me out.



    THANKS!
     
  2. jmaann

    jmaann New Member

    1
    0
    0
    I fixed a remington 870 for a friend
    Make sure the tines on the slide are not binding inside the receiver.
     

  3. Wilder

    Wilder New Member

    65
    0
    0
    The ejector, a piece of stamped steel riveted to the inside of the receiver opposite of the ejection port, might be loose. The shell could be pushing it out of it's normal position and binding against the bolt. Or it could be something binding on the hammer when the bolt tries to re-cock the hammer. If your only having the problem when the gun is fired and ejecting a shell those would be the first things I'd look at. Really hard to diagnose the problem without having it in my hands.
     
  4. jbeam

    jbeam New Member

    2
    0
    0
    ammo

    What the guys above said is probably down the right path. But i have an 870 wingmaster and the piece that is suppose to be rivited in is not. but iam able to put it in place and the gun operates just fine. Now my 870 express mag just like yours does have problems shooting federal 3 1/2s. they will jam when i shoot them, i don't know why. i can shoot black cloud no problem but any other fedral 3 1/2 dosn't work.
     
  5. Broke124

    Broke124 New Member

    234
    0
    0
    I HAD THIS VERY SAME PROBLEM WITH ONE OF MY 870'S AND IT WAS CAUSED BY THE PLATE THAT SITS UNDER THE BOLT. IT HAD COME LOOSE AND DISLODGED.

    "...rough men stand ready in the night to visit violence on those who would do us harm." /G\