Mini 14 jamming problems!

Discussion in 'Mini-14 Forum' started by louieboots, Nov 21, 2011.

  1. louieboots

    louieboots New Member

    84
    0
    0
    I took my new Mini 14 ranch rifle out today and nothing but problems it jammed up on me.. I would load the mag cock it and it would fire one round but wouldn't eject all the way I would clear then it might fire one or two in a row then jam... I used four different types of ammo and factory 30 round and 10 round mags..it fired properly a few rounds but I wouldn't trust my life with it..keep in mind the gun is brand new with a Hogue stock I put on it...if any one can help me out I would appreciate it.. I'm gonna call Ruger tommorow..
     
  2. doctherock

    doctherock New Member

    5,132
    1
    0
    what kind of ammo you running?
     

  3. doctherock

    doctherock New Member

    5,132
    1
    0
    You have a stock problem here. I re-read the post. Something in your stock is allowing too much play so that the action is not operating correctly. If there is too much play the bolt will not cycle all the way because the stock isnt holding the action tightly enough allowing play, this then allows the whole barrel/action to move and therfore it cant cycle correclty.
     
  4. louieboots

    louieboots New Member

    84
    0
    0
    You think so the stock fit perfectly and bolt Lock still works correctly.. I guess I can try swapping back to the old stock to see if it functions proper..but I don't think it should make a difference?
     
  5. Marlinman

    Marlinman New Member

    11,010
    0
    0
    You might also have the stock mounting bolts to tight.
     
  6. GunDoc

    GunDoc New Member

    95
    0
    0
    Make sure the forend liner is firmly seated in the stock at the rear and that the recoil spring guide rod is inserted correctly, with the curved end on top of the recoil buffer socket pin when the rifle is oriented in the shooting position. Those are the two most common causes of the problem you describe.
     
  7. hawkguy

    hawkguy Well-Known Member

    4,976
    56
    48
    did you fully disassemble and clean before shooting? sometimes, if you don't, factory packing greases can cause problems. if you did, double check how it is put together (per gun doc suggestions), and testing it in the orginal stock is a good idea as well.

    you seem to be doing everything right. different ammo, factory mags...i dunno.

    there HAS been problems with some jam-o-matics coming out of ruger just recently. one poster at another site recorded several videos of his jamming constantly, and sent it to ruger. he had to go back and forth with ruger a bit, but in the end, they gave him a brand new rifle that worked perfectly. i think if its a lemon, they will take care of you. but that doesn't make it any less frustrating.

    my mini only has 1 jam in about 1100 rounds. your gun shouldn't be jammming like this.
     
  8. louieboots

    louieboots New Member

    84
    0
    0
    I shipped it to Ruger today they will look into it for me they said.. I really like my mini 14 I just want it to run like everybody else's..I will let you guys know the outcome thanks for the feed back! By the way I just recently bought a Ruger 10/22 I pick up next week.. How do you guys like the 10/22 ? any suggestions on customizing it?
     
  9. Snakedriver

    Snakedriver New Member

    848
    0
    0
    Despite all the negative criticism of the Mini-14 that occurs, reliability is one of the things that the Mini does best! I’ve had one since 1983 and it’s never missed a lick, ever.

    Ammo maybe, but more likely it’s a magazine issue. What brand of mag’s. are you using? Mine isn’t very picky about the mag’s. it uses, but I know some Mini’s are.

    ETA: I see in the OP it says you were using factory mag's. If so, then it wasn't the mag's.. Factory mag's will always work well in the Mini.
     
    Last edited: Nov 21, 2011
  10. louieboots

    louieboots New Member

    84
    0
    0
    I used two aftermarket mags and a 10 round and 30 round Ruger mag..issues with both.
     
  11. louieboots

    louieboots New Member

    84
    0
    0
    Got my Mini back from Ruger today hope everything works good it has a new extractor,bolt,slide,and free 10 rd mag they tested it with.. Hope to get some range time real soon.
     

    Attached Files: