Changing FTF display.

Discussion in 'FirearmsTalk Support and Suggestions' started by Vincine, Sep 8, 2011.

  1. Vincine

    Vincine New Member

    3,495
    0
    0
    I just previewed a post to check how it would look and the FTF went olive drab with black times roman type (yuck!) And all the buttons (Post new thread, Reply, etc.) aren't displaying anymore either. It used to be sans serif type on a blue field. I don’t see any options in the CP addressing this. What happened and how do I fix it?
     
  2. orangello

    orangello New Member

    19,156
    0
    0
    Same weirdness here, the only pics i can see are a banner ad here & there.

    I think the internets may be on strike. ;)
     

  3. notdku

    notdku Administrator Staff Member

    6,288
    9
    38
    We moved all the static files to a CDN (cloud computing) so the website should load sig. faster. Unfortunately your ISP has to update our DNS for the domain. Should happen very quickly.
     
  4. Vincine

    Vincine New Member

    3,495
    0
    0
    Oh good. I thought maybe it was something I 'said'. ;)
     
    Last edited: Sep 8, 2011
  5. fmj

    fmj Active Member

    3,460
    0
    36
    whats "very quickly" been waiting all day for it to go back to "normal" this is giving me a headache!
     
  6. REDMIST89

    REDMIST89 New Member

    214
    0
    0
    its been the same here all day as well..same olive drab green/back outlines..its kinda annoying
     
  7. notdku

    notdku Administrator Staff Member

    6,288
    9
    38
    Updated for me. Everyone else?
     
  8. OC357

    OC357 New Member

    482
    1
    0
    It wasn't working for me earlier either but it is ok now.

    OC
     
  9. REDMIST89

    REDMIST89 New Member

    214
    0
    0
    no change here...darn it
     
  10. Glasshartt

    Glasshartt New Member

    1,893
    0
    0
    It was fine until about 5 minutes ago, now it is terrible. I want the old forum back!!
     
  11. Glasshartt

    Glasshartt New Member

    1,893
    0
    0
    Just came back, WooHoo
     
  12. orangello

    orangello New Member

    19,156
    0
    0
    All good here now, thanks.
     
  13. willshoum

    willshoum New Member

    5,417
    0
    0
    Grains of salt....

    I figured this was one way to get me out of here.... But I just said Phucket Thailand.......The monkey faces are still screwed up like the gumbment. I can live with that....... Who do I send The $15 to to be an honnery suporter and get my sticker and my name in the hall of shame.....:eek:;)
     
  14. ScottA

    ScottA FAA licensed bugsmasher Lifetime Supporter

    7,141
    0
    36
    It's still hosed on my system.
     
  15. danf_fl

    danf_fl Retired Supporter

    12,370
    59
    48
    Seems all right to me. Maybe other should move to Florida. :)
     
  16. winds-of-change

    winds-of-change The Balota's Staff Member

    29,537
    550
    113
    Mine's still looking ugly.
     
  17. notdku

    notdku Administrator Staff Member

    6,288
    9
    38
    Who is the page still not loading well for and what is your ISP.
     
  18. canebrake

    canebrake New Member

    21,833
    3
    0
    I am in FL and it shifts every other time I log on??
     
  19. danf_fl

    danf_fl Retired Supporter

    12,370
    59
    48
    Sorry Cane, I meant the panhandle. (we are on some kind of solid ground up here.) :)
     
  20. canebrake

    canebrake New Member

    21,833
    3
    0
    Yankee!

    Now the display is fine???

    Never a dull moment here!