Bushnell 4 x 32 on Marlin 60

Discussion in 'Optics & Mounts' started by ktreffin, Jan 2, 2012.

  1. ktreffin

    ktreffin New Member

    5
    0
    0
    Hi folks,

    I have been a member of this great community for a little while now, however this happens to be my first post. I have learned a TON since joining and I hope that one day I can develop the knowledge and experience to actually answer a few posts and participate more...

    I have a question regarding a Bushnell 4x32 scope that I put on a Marlin Model 60 .22LR. I picked this scope up at Wally World (I know, you get what you pay for), however I thought the Bushnell name was reputable and the price was right. I got it all mounted up and zeroed it in and all seemed well until I noticed that the scope mounts seem to continuously loosen and the scope "walks" back...It's not actually the ring around the scope, its the dovetail that seems to loosen.

    Could this be a problem with the mounts, or am I doing something wrong in mounting it? This has happened twice and the second time I cranked them on and it still loosened. Not nearly as bad as the first time, but enough to knock it off zero...

    Anyone have any tips as to what I am doing wrong, or what I might try to make sure the dovetails stay put?

    I appreciate the assistance! Thank you.

    Ken
     
  2. Axxe55

    Axxe55 The Apocalypse Is Coming.....

    7
    2
    0
    try some different rings. i used a simmons 3-9x40 on my M60 and it has the 1" tube. uses some weaver 1" dovetail rings for a grooved receiver. BTW, they are a two peice ring, mounted the rings, tightened and then mounted the scope. hope this helps.
     

  3. ktreffin

    ktreffin New Member

    5
    0
    0
    Thanks Axxe.. I figured it might be the rings, but I wasn't sure if it was user error instead...I'll look into getting something a little better.
     
  4. Marlinman

    Marlinman New Member

    11,010
    0
    0
    Try the weaver 22 solid dovetailed rings from walmart.

    God didnt make all men equal colonel sam colt did
     
  5. ktreffin

    ktreffin New Member

    5
    0
    0
    I will certainly look into those. Thanks!
     
  6. Marlinman

    Marlinman New Member

    11,010
    0
    0
    They are normally black but heres the set on my 702 mossberg

    ForumRunner_20120102_205712.jpg

    God didnt make all men equal colonel sam colt did
     
  7. Marlinman

    Marlinman New Member

    11,010
    0
    0
    Your welcome

    God didnt make all men equal colonel sam colt did
     
  8. MidnightExpress

    MidnightExpress New Member

    251
    0
    0
    That's actually a common issue with the Marlin semi-autos. The mount linked below should solve the problem, it did with mine and a lot of others over at Rimfire Central forums. Mine has over 1000 rounds through since the new mount was installed and hasn't moved a bit. It also helps to clear the paint from the dovetail.

    UTG Leapers Accushot 1-Pc Mount w/1" Rings, 3/8" Dovetail. 1" rings.
     
  9. ktreffin

    ktreffin New Member

    5
    0
    0
    Thanks Midnight! That mount looks like it will definitely work. Nice to know I am not the only one this has happened to.
     
  10. jpattersonnh

    jpattersonnh Active Member

    5,360
    3
    38
    I just put a drop of my wifes clear fingernail polish on the screws and tighten them. Does not budge.
     
  11. Muliemaster

    Muliemaster New Member

    2,193
    0
    0
    Get a good quality set of rings like burris or leupold they work great
     
  12. Marlinman

    Marlinman New Member

    11,010
    0
    0
    Hey check your pm's mike

    God didnt make all men equal colonel sam colt did