Bolt help

Discussion in '.22 Rifle/Rimfire Discussion' started by dwm85, Mar 11, 2011.

  1. dwm85

    dwm85 New Member

    3
    0
    0
    I have a High Standard Sport King 22. I recently took it apart and cleaned it for the first time. My problem is that the bolt is catching about half way through and wont go any more. I have checked over and over again and can't figure it out. Any ideas would be appreciated. Below is a link to the schematic. Thanks
    :confused::eek::confused:
    A-1041 Sport King Special Deluxe (*)
     
  2. rifleman55

    rifleman55 New Member

    299
    0
    0
    Is there a sight screw that you have screwed into the receiver that is sticking into the receiver tube?

    You may have to pull the trigger back in order to get the bolt back into the receiver, most bolt 22's are made that way.
    Make sure all the pins in the bolt are all the way in and double check that the extractors are put in the bolt correctly.
    If nothing else works, strip one part off of the bolt at a time and try every time a piece is taken off, be sure to pull back on the trigger every time. Look carefully to se if you can tell where the problem is. The pulling of the trigger should pull the part in the bottom of the receiver tube. If it does not go down when the trigger is pulled, look into what is keeping that part from not going down.
    It is a process of illimination sometimes.
    Let us know if either helps.

    My Best, John K
     
    Last edited: Mar 12, 2011

  3. dteed4094

    dteed4094 New Member

    799
    2
    0
    Try switching the safe on or off.
     
  4. dwm85

    dwm85 New Member

    3
    0
    0
    I figured it out before I got your replies. Some how the receiver got a bur on the inside of the bolt pin slot. I filed it ever so gently and problem solved. I had held the receiver to the light 100 times. When i turned it around and looked through the other way I saw the bur. I appreciate the ideas. Good drill!!!:D:D:D
     
  5. rifleman55

    rifleman55 New Member

    299
    0
    0
    Glad to hear it's fixed.

    John K