8mm Mauser help needed..

Discussion in 'General Rifle Discussion' started by The_Mapex_Killer, Feb 8, 2012.

  1. The_Mapex_Killer

    The_Mapex_Killer New Member

    28
    0
    0
    Took the old Mauser to the range yesterday and 3rd shot at 100yards hit center target(first time shooting it since redoing it).. Not bad for this old rifle.. Going to try it at 200 today.. wish me luck.... The ati stock seems to be a great investment( accuracy and recoil wise) so far, not to pricey, you can instal it yourself and easy to customize with bipods scope paint or whatever you want.... I Do have some kind of a problem with the bolt once a shot is fired, its hard to lift the handle to the eject the round position, once the bolt is vertical its easy to eject the round and load the new one... Any ideas?? Oh and didn't have any misfires of any kind..
    I haven't taken the firing pin completely apart to do any cleaning yet only taken it out of the housing of the bolt but that's all, could that be an issue of making it hard to raise handle to eject fired round??(if its Really dirty)....
     

    Attached Files:

    Last edited: Feb 8, 2012
  2. jpattersonnh

    jpattersonnh Active Member

    5,360
    3
    38
    Your chamber may be out of spec/worn. Take a look at the primers after you fire a round or 2 and post pics of the primers and cases. If the bolt is miss matched to the rifle, it could be a headspace issue, which again means your chamber is out of spec.
    The 1st thing you should have done is stripped the bolt. You took the time to put a new handle on it but failed to clean it properly, really?
     

  3. jpattersonnh

    jpattersonnh Active Member

    5,360
    3
    38
  4. The_Mapex_Killer

    The_Mapex_Killer New Member

    28
    0
    0
    Heres the pics you asked for, the case after fired looks normal.. No cracks no odd bends or anything,good solid looking strikes on the center of primer.. I only fired about 15 shots but no misfires at all.. I only took a couple pics.. let me know what you think.. thanks..



    ForumRunner_20120209_085013.jpg
     

    Attached Files:

  5. The_Mapex_Killer

    The_Mapex_Killer New Member

    28
    0
    0
    Never mind the questions.. Their isn't any problems with it.. Took it all apart cleaned everything and its working great.. Its an amazing rifle after sighting in at 200yards.. everyone needs one of these things..
     
  6. tiberius10721

    tiberius10721 New Member

    499
    0
    0
    I'll reload for my mausers ,change the triggers out but I'll never change the furniture on one. Now having said that those ati stocks are pretty cool looking!
     
  7. iajefty2

    iajefty2 New Member

    1
    0
    0
    My Mauser 98 cocks the firing pin when lifting the bolt handle.
     
  8. jpattersonnh

    jpattersonnh Active Member

    5,360
    3
    38
    '98's are cock on open.
     
  9. The_Mapex_Killer

    The_Mapex_Killer New Member

    28
    0
    0
    Only reason I put the ATI stock on is cause the original stock had some cracks and whoever had it before me spray painted it.... So I actually brought it back to life....lol....
     
  10. The_Mapex_Killer

    The_Mapex_Killer New Member

    28
    0
    0
    I think they all do.. I was just having some problems at first trying to cock mine but figured it all out.. no problems now..
     
  11. jpattersonnh

    jpattersonnh Active Member

    5,360
    3
    38
    They all do! '88, '93, '94, '95, '96, actions cock on close.

    I thought your issue was extraction???