Mini 14 jamming problems!
Firearm & Gun Forum - FireArmsTalk.com > Long Guns > Auto & Semi-Auto Discussion > Mini-14 Forum > Mini 14 jamming problems!

Reply
 
LinkBack Thread Tools Display Modes
Old 11-21-2011, 04:18 AM   #1
Feedback Score: 0 reviews
 
louieboots's Avatar
 
Join Date: Nov 2011
Posts: 84
Liked 5 Times on 5 Posts

Default Mini 14 jamming problems!

I took my new Mini 14 ranch rifle out today and nothing but problems it jammed up on me.. I would load the mag cock it and it would fire one round but wouldn't eject all the way I would clear then it might fire one or two in a row then jam... I used four different types of ammo and factory 30 round and 10 round mags..it fired properly a few rounds but I wouldn't trust my life with it..keep in mind the gun is brand new with a Hogue stock I put on it...if any one can help me out I would appreciate it.. I'm gonna call Ruger tommorow..

__________________
louieboots is offline  
 
Reply With Quote

Join FirearmsTalk.com Today - It's Free!

Are you a firearms enthusiast? Then we hope you will join the community. You will gain access to post, create threads, private message, upload images, join groups and more.

Firearms Talk is owned and operated by fellow firearms enthusiasts. We strive to offer a non-commercial community to learn and share information.

Join FirearmsTalk.com Today! - Click Here


Old 11-21-2011, 04:21 AM   #2
Feedback Score: 0 reviews
 
doctherock's Avatar
 
Join Date: Feb 2010
Location: Rainy sh!thole,Oregon
Posts: 5,148
Liked 11 Times on 10 Posts

Default

what kind of ammo you running?

__________________

DON'T BUY DELL!!!!!

BEWARE!!! The toes you step on today may be connected to the ass you kiss tomorrow.

PM Tango about his upcoming SHARTFOO courses.

doctherock is offline  
 
Reply With Quote
Old 11-21-2011, 04:28 AM   #3
Feedback Score: 0 reviews
 
doctherock's Avatar
 
Join Date: Feb 2010
Location: Rainy sh!thole,Oregon
Posts: 5,148
Liked 11 Times on 10 Posts

Default

You have a stock problem here. I re-read the post. Something in your stock is allowing too much play so that the action is not operating correctly. If there is too much play the bolt will not cycle all the way because the stock isnt holding the action tightly enough allowing play, this then allows the whole barrel/action to move and therfore it cant cycle correclty.

__________________

DON'T BUY DELL!!!!!

BEWARE!!! The toes you step on today may be connected to the ass you kiss tomorrow.

PM Tango about his upcoming SHARTFOO courses.

doctherock is offline  
 
Reply With Quote
Old 11-21-2011, 06:01 AM   #4
Feedback Score: 0 reviews
 
louieboots's Avatar
 
Join Date: Nov 2011
Posts: 84
Liked 5 Times on 5 Posts

Default

You think so the stock fit perfectly and bolt Lock still works correctly.. I guess I can try swapping back to the old stock to see if it functions proper..but I don't think it should make a difference?

__________________
louieboots is offline  
 
Reply With Quote
Old 11-21-2011, 06:14 AM   #5
Feedback Score: 0 reviews
 
Join Date: Sep 2011
Location: fordland,missouri
Posts: 11,099
Liked 862 Times on 648 Posts
Likes Given: 1

Default

You might also have the stock mounting bolts to tight.

__________________
Marlinman is offline  
 
Reply With Quote
Old 11-21-2011, 12:46 PM   #6
Feedback Score: 0 reviews
 
GunDoc's Avatar
 
Join Date: Mar 2011
Location: Townsend,Montana Territory
Posts: 95
Liked 9 Times on 7 Posts
Likes Given: 6

Default

Make sure the forend liner is firmly seated in the stock at the rear and that the recoil spring guide rod is inserted correctly, with the curved end on top of the recoil buffer socket pin when the rifle is oriented in the shooting position. Those are the two most common causes of the problem you describe.

__________________
Great West Gunsmithing
www.thegundoc.com
GunDoc is offline  
 
Reply With Quote
Old 11-21-2011, 09:54 PM   #7
Feedback Score: 0 reviews
 
hawkguy's Avatar
 
Join Date: Jun 2011
Location: austin,tx
Posts: 4,289
Liked 3022 Times on 1806 Posts
Likes Given: 2044

Default

did you fully disassemble and clean before shooting? sometimes, if you don't, factory packing greases can cause problems. if you did, double check how it is put together (per gun doc suggestions), and testing it in the orginal stock is a good idea as well.

you seem to be doing everything right. different ammo, factory mags...i dunno.

there HAS been problems with some jam-o-matics coming out of ruger just recently. one poster at another site recorded several videos of his jamming constantly, and sent it to ruger. he had to go back and forth with ruger a bit, but in the end, they gave him a brand new rifle that worked perfectly. i think if its a lemon, they will take care of you. but that doesn't make it any less frustrating.

my mini only has 1 jam in about 1100 rounds. your gun shouldn't be jammming like this.

__________________
hawkguy is offline  
 
Reply With Quote
Old 11-21-2011, 11:59 PM   #8
Feedback Score: 0 reviews
 
louieboots's Avatar
 
Join Date: Nov 2011
Posts: 84
Liked 5 Times on 5 Posts

Default

I shipped it to Ruger today they will look into it for me they said.. I really like my mini 14 I just want it to run like everybody else's..I will let you guys know the outcome thanks for the feed back! By the way I just recently bought a Ruger 10/22 I pick up next week.. How do you guys like the 10/22 ? any suggestions on customizing it?

__________________
louieboots is offline  
 
Reply With Quote
Old 11-22-2011, 12:09 AM   #9
Feedback Score: 0 reviews
 
Snakedriver's Avatar
 
Join Date: Dec 2008
Location: Naples, FL
Posts: 848
Liked 8 Times on 8 Posts
Likes Given: 4

Default

Despite all the negative criticism of the Mini-14 that occurs, reliability is one of the things that the Mini does best! I’ve had one since 1983 and it’s never missed a lick, ever.

Ammo maybe, but more likely it’s a magazine issue. What brand of mag’s. are you using? Mine isn’t very picky about the mag’s. it uses, but I know some Mini’s are.

ETA: I see in the OP it says you were using factory mag's. If so, then it wasn't the mag's.. Factory mag's will always work well in the Mini.

__________________
Fear is a Reaction..............Courage is a Decision

Last edited by Snakedriver; 11-22-2011 at 12:14 AM.
Snakedriver is offline  
 
Reply With Quote
Old 11-22-2011, 12:13 AM   #10
Feedback Score: 0 reviews
 
louieboots's Avatar
 
Join Date: Nov 2011
Posts: 84
Liked 5 Times on 5 Posts

Default

I used two aftermarket mags and a 10 round and 30 round Ruger mag..issues with both.

__________________
louieboots is offline  
 
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Firearms Forum Replies Last Post
Mini 14 jamming with factory mags - fires, but won't load next round spraynpray Gunsmithing Forum 14 03-26-2012 07:19 PM
Jamming problems ANAKINANAYA Ammunition & Reloading 4 02-22-2011 09:56 PM
Country Shed: Mini-14 / Mini-30 Mag Sale canebrake Firearm Accessories & Gear 0 11-22-2009 04:01 PM
Jamming Handyman Gunsmithing Forum 6 01-22-2009 01:03 AM
Jamming with XD 40 Cole XD Forum 4 03-31-2008 10:14 PM