Firearm & Gun Forum - FireArmsTalk.com > Gear & Accessories > Optics & Mounts > Bushnell 4 x 32 on Marlin 60

Reply
 
LinkBack Thread Tools Display Modes
Old 01-03-2012, 01:36 AM   #1
Feedback Score: 0 reviews
 
Join Date: Dec 2011
Posts: 5
Default Bushnell 4 x 32 on Marlin 60

Hi folks,

I have been a member of this great community for a little while now, however this happens to be my first post. I have learned a TON since joining and I hope that one day I can develop the knowledge and experience to actually answer a few posts and participate more...

I have a question regarding a Bushnell 4x32 scope that I put on a Marlin Model 60 .22LR. I picked this scope up at Wally World (I know, you get what you pay for), however I thought the Bushnell name was reputable and the price was right. I got it all mounted up and zeroed it in and all seemed well until I noticed that the scope mounts seem to continuously loosen and the scope "walks" back...It's not actually the ring around the scope, its the dovetail that seems to loosen.

Could this be a problem with the mounts, or am I doing something wrong in mounting it? This has happened twice and the second time I cranked them on and it still loosened. Not nearly as bad as the first time, but enough to knock it off zero...

Anyone have any tips as to what I am doing wrong, or what I might try to make sure the dovetails stay put?

I appreciate the assistance! Thank you.

Ken



__________________
ktreffin is offline  
 
Reply With Quote

Join FirearmsTalk.com Today - It's Free!

Are you a firearms enthusiast? Then we hope you will join the community. You will gain access to post, create threads, private message, upload images, join groups and more.

Firearms Talk is owned and operated by fellow firearms enthusiasts. We strive to offer a non-commercial community to learn and share information.

Join FirearmsTalk.com Today! - Click Here


Old 01-03-2012, 01:41 AM   #2
The Apocalypse Is Coming.....
Feedback Score: 0 reviews
 
Axxe55's Avatar
 
Join Date: Aug 2011
Posts: 28,179
Liked 20859 Times on 11857 Posts
Likes Given: 52397

Default

try some different rings. i used a simmons 3-9x40 on my M60 and it has the 1" tube. uses some weaver 1" dovetail rings for a grooved receiver. BTW, they are a two peice ring, mounted the rings, tightened and then mounted the scope. hope this helps.



__________________
Axxe55 is offline  
 
Reply With Quote
Old 01-03-2012, 01:51 AM   #3
Feedback Score: 0 reviews
 
Join Date: Dec 2011
Posts: 5
Default

Thanks Axxe.. I figured it might be the rings, but I wasn't sure if it was user error instead...I'll look into getting something a little better.

__________________
ktreffin is offline  
 
Reply With Quote
Old 01-03-2012, 01:51 AM   #4
Feedback Score: 0 reviews
 
Join Date: Sep 2011
Location: fordland,missouri
Posts: 11,099
Liked 862 Times on 648 Posts
Likes Given: 1

Default

Try the weaver 22 solid dovetailed rings from walmart.

God didnt make all men equal colonel sam colt did

__________________
Marlinman is offline  
 
Reply With Quote
Old 01-03-2012, 01:52 AM   #5
Feedback Score: 0 reviews
 
Join Date: Dec 2011
Posts: 5
Default

I will certainly look into those. Thanks!

__________________
ktreffin is offline  
 
Reply With Quote
Old 01-03-2012, 01:57 AM   #6
Feedback Score: 0 reviews
 
Join Date: Sep 2011
Location: fordland,missouri
Posts: 11,099
Liked 862 Times on 648 Posts
Likes Given: 1

Default

They are normally black but heres the set on my 702 mossberg

forumrunner_20120102_205712.jpg

God didnt make all men equal colonel sam colt did

__________________
Marlinman is offline  
 
Reply With Quote
Old 01-03-2012, 01:58 AM   #7
Feedback Score: 0 reviews
 
Join Date: Sep 2011
Location: fordland,missouri
Posts: 11,099
Liked 862 Times on 648 Posts
Likes Given: 1

Default

Quote:
Originally Posted by ktreffin
I will certainly look into those. Thanks!
Your welcome

God didnt make all men equal colonel sam colt did
__________________
Marlinman is offline  
 
Reply With Quote
Old 01-03-2012, 02:29 AM   #8
Feedback Score: 0 reviews
 
Join Date: May 2011
Posts: 251
Liked 9 Times on 9 Posts
Likes Given: 8

Default

Quote:
Originally Posted by ktreffin View Post
I got it all mounted up and zeroed it in and all seemed well until I noticed that the scope mounts seem to continuously loosen and the scope "walks" back...It's not actually the ring around the scope, its the dovetail that seems to loosen.
That's actually a common issue with the Marlin semi-autos. The mount linked below should solve the problem, it did with mine and a lot of others over at Rimfire Central forums. Mine has over 1000 rounds through since the new mount was installed and hasn't moved a bit. It also helps to clear the paint from the dovetail.

UTG Leapers Accushot 1-Pc Mount w/1" Rings, 3/8" Dovetail. 1" rings.
__________________
MidnightExpress is offline  
 
Reply With Quote
Old 01-04-2012, 01:21 AM   #9
Feedback Score: 0 reviews
 
Join Date: Dec 2011
Posts: 5
Default

Thanks Midnight! That mount looks like it will definitely work. Nice to know I am not the only one this has happened to.

__________________
ktreffin is offline  
 
Reply With Quote
Old 01-05-2012, 09:50 PM   #10
Feedback Score: 0 reviews
 
jpattersonnh's Avatar
 
Join Date: Apr 2007
Location: South central,NH
Posts: 4,955
Liked 694 Times on 475 Posts
Likes Given: 712

Default

I just put a drop of my wifes clear fingernail polish on the screws and tighten them. Does not budge.



__________________

Freedom is not free. The best of us always leave too soon.

jpattersonnh is offline  
 
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Firearms Forum Replies Last Post
Bushnell tenntyrant Optics & Mounts 1 11-19-2011 08:51 AM
Bushnell scopes Jsbvg5 Optics & Mounts 6 06-18-2011 10:22 PM
Bushnell 3200 skyhawk Optics & Mounts 1 04-16-2011 01:01 AM
Bushnell Holosight Gen 1 Help TheOldMan Optics & Mounts 3 03-25-2010 02:44 PM
Bushnell Banner truevil1313 Firearm Accessories & Gear 4 07-28-2008 09:56 PM



Newest Threads