Firearm & Gun Forum - FireArmsTalk.com

Firearm & Gun Forum - FireArmsTalk.com (http://www.firearmstalk.com/forums/)
-   1911 Forum (http://www.firearmstalk.com/forums/f57/)
-   -   Ria fte (http://www.firearmstalk.com/forums/f57/ria-fte-76946/)

kytowboater 11-23-2012 07:27 PM

SOoooooooo, I was at the range today. Shy through my carry ammo (185 grain Hornady Critical Defense) then 100 rounds of Tula 230 ball.

Even with the Hornady, I was getting a Failure to eject about every 3rd shot. Even with a good firm grip. I even tried limp writing intentionally. Same thing though, some shots with a weak grip it operates fine... ?????

First time this has happened too. Any ideas? Extractor? Recoil spring to stout? It's frustrating.

kytowboater 11-23-2012 07:31 PM

It would also do it 5 or 6 times in. Row.

SSGN_Doc 11-23-2012 07:54 PM

You said "first time this has happened". So, did you put anything different in or on the gun? Try different lube, mags, ammo, etc. Have you tried the same loads in it before with no problems?

Was it failing to fully extract? Failing to pull the case out at all? Failing to eject an extracted round?

Just trying to narrow down the variables.

kytowboater 11-23-2012 08:12 PM

Nothing new. It failed to completely extract the empty casing. Not chambers new round and forcing the slide back, not far enough to lock the slide back. The case would be halfway in the chamber or seated all the way in the barrel. Grip did not affect the way it shot.

Hoppes solvent G96 clp, Wilson mags. It choked on Hornady ammo and Tula both.

kytowboater 11-23-2012 08:13 PM

Won't fully eject a spent case a chamber a live round.

kytowboater 11-23-2012 10:13 PM

I guess I will buy a new recoil spring in a lighter weight tomorrow. Hope that fixes it.

kytowboater 11-23-2012 11:27 PM

Also, the slide has not been locking back on the last shot.

SSGN_Doc 11-23-2012 11:29 PM

If the slide is failing to travel all the way to the rear, then yes, it could be the recoil spring, but if the gun worked 100 percent with this ammo before I would doubt that the spring is the culprit because they usually don't get stronger with use. Maybe the rails and barrel hood were not lubed well.

Most other issues would have to do with extractor tension.

kytowboater 11-23-2012 11:32 PM

Quote:

Originally Posted by SSGN_Doc
If the slide is failing to travel all the way to the rear, then yes, it could be the recoil spring, but if the gun worked 100 percent with this ammo before I would doubt that the spring is the culprit because they usually don't get stronger with use. Maybe the rails and barrel hood were not lubed well.

Most other issues would have to do with extractor tension.

Okay. Maybe I can put some grease on the slide rails, I will look up a way to check the extractor.

kytowboater 11-23-2012 11:48 PM

Ill break it down and check for significant rub in areas. Just strange as its not done this before. I've had maybe 3 or 4 like this happen in 1000 rounds. Now boom! Lol damn near every round. If I can't figure it out I can drop it off at the gunsmith.


All times are GMT. The time now is 08:51 AM.

Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.