win 1400 loading/cycling problems


Firearm & Gun Forum - FireArmsTalk.com > Gunsmithing & Do-It-Yourself Projects > Gunsmithing Forum > win 1400 loading/cycling problems

Reply
 
LinkBack Thread Tools Display Modes
Old 09-13-2009, 10:42 PM   #1
Feedback Score: 0 reviews
 
wst tx hunter's Avatar
 
Join Date: Sep 2009
Posts: 28
Default win 1400 loading/cycling problems

I posted this on the shotgun forum I may have better luck here. I have a winchester 1400 ranger autoloader that cycles/loads 2 shells in the reciever holding the bolt back and the shells wedged between the bolt and mag tube.this doesnt happen every time and I cant duplicate it by cycling it by hand.Any thoughts or suggestions?



__________________

if you dont shoot you dont hit,if you do shoot you might hit ..................... Once a soldier always a soldier A trp 1/7 cav

wst tx hunter is offline  
 
Reply With Quote

Join FirearmsTalk.com Today - It's Free!

Are you a firearms enthusiast? Then we hope you will join the community. You will gain access to post, create threads, private message, upload images, join groups and more.

Firearms Talk is owned and operated by fellow firearms enthusiasts. We strive to offer a non-commercial community to learn and share information.

Join FirearmsTalk.com Today! - Click Here


Old 09-14-2009, 03:27 PM   #2
Feedback Score: 0 reviews
 
Join Date: Mar 2009
Posts: 1,282
Liked 1 Times on 1 Posts

Default

Quote:
Originally Posted by wst tx hunter View Post
I posted this on the shotgun forum I may have better luck here. I have a winchester 1400 ranger autoloader that cycles/loads 2 shells in the reciever holding the bolt back and the shells wedged between the bolt and mag tube.this doesnt happen every time and I cant duplicate it by cycling it by hand.Any thoughts or suggestions?

Either go see a gun smith about it or go out to the range and see about getting some pictures for the guys to see. It is hard to tell you anything when you just type it out. How frequently does it happen? Have you tried using different ammo? Everything is ok with the tube?
__________________
Samples.32 is offline  
 
Reply With Quote
Old 09-14-2009, 09:49 PM   #3
Feedback Score: 0 reviews
 
wst tx hunter's Avatar
 
Join Date: Sep 2009
Posts: 28
Default

I understand what you are saying. I was hopeing that there may be some inherent problem that someone knew about on the 1400.In the past I have heard that the 1400s have had loading problems but im not sure what kind.

__________________

if you dont shoot you dont hit,if you do shoot you might hit ..................... Once a soldier always a soldier A trp 1/7 cav

wst tx hunter is offline  
 
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Firearms Forum Replies Last Post
Winchester 1400 problems Minionsram General Shotgun Discussion 4 03-12-2010 03:50 AM
Win 1400 cycling problem wst tx hunter General Shotgun Discussion 2 03-12-2010 03:42 AM
Hornady LNL AP loading .223 problems Megaman10 Ammunition & Reloading 5 09-19-2009 07:07 AM
SKS not cycling BWSmith AK & SKS Discussion 6 02-14-2009 04:46 PM
Winchester 1400 question Big-Kid General Shotgun Discussion 4 10-23-2008 01:25 PM