Firearm & Gun Forum - FireArmsTalk.com

Firearm & Gun Forum - FireArmsTalk.com (http://www.firearmstalk.com/forums/)
-   Gunsmithing Forum (http://www.firearmstalk.com/forums/f33/)
-   -   win 1400 loading/cycling problems (http://www.firearmstalk.com/forums/f33/win-1400-loading-cycling-problems-18016/)

wst tx hunter 09-13-2009 10:42 PM

win 1400 loading/cycling problems
 
I posted this on the shotgun forum I may have better luck here. I have a winchester 1400 ranger autoloader that cycles/loads 2 shells in the reciever holding the bolt back and the shells wedged between the bolt and mag tube.this doesnt happen every time and I cant duplicate it by cycling it by hand.Any thoughts or suggestions?

Samples.32 09-14-2009 03:27 PM

Quote:

Originally Posted by wst tx hunter (Post 159202)
I posted this on the shotgun forum I may have better luck here. I have a winchester 1400 ranger autoloader that cycles/loads 2 shells in the reciever holding the bolt back and the shells wedged between the bolt and mag tube.this doesnt happen every time and I cant duplicate it by cycling it by hand.Any thoughts or suggestions?


Either go see a gun smith about it or go out to the range and see about getting some pictures for the guys to see. It is hard to tell you anything when you just type it out. How frequently does it happen? Have you tried using different ammo? Everything is ok with the tube?

wst tx hunter 09-14-2009 09:49 PM

I understand what you are saying. I was hopeing that there may be some inherent problem that someone knew about on the 1400.In the past I have heard that the 1400s have had loading problems but im not sure what kind.


All times are GMT. The time now is 11:43 PM.

Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.