Firearm & Gun Forum - FireArmsTalk.com

Firearm & Gun Forum - FireArmsTalk.com (http://www.firearmstalk.com/forums/)
-   Gunsmithing Forum (http://www.firearmstalk.com/forums/f33/)
-   -   Scary Colt 1903 (http://www.firearmstalk.com/forums/f33/scary-colt-1903-a-3345/)

herp_man2003 02-17-2008 04:53 AM

Scary Colt 1903
 
Ok I have had this for a while and am just now getting around to fixing it. I have a Colt 1903 Pocket hammerless in .32 acp. When I went to fire this for the first time I pulled the slide back and released it to chamber a round, and it fired the round when I released the slide. Pretty scary. I tried to fire the next round and it would not fire the trigger had to reset when the first round fired. I removed the round from the chamber and when i looked at the primer it had a "dimple" in it where the fireing pin had hit it. Just wondering if anybody has an idea of whats wrong with it. The sear dose have some wear on it but it dosent seem like its alot. past that I dont have a clue. Any help on this would be great, and also maybe a suggestion on were to find parts would be great to. I wanted to post some pics of the hammer and sear and other parts but they are all to big to post so if you would like to see them send me an email and I will email them to you. Thanks Anthony

herp_man2003 02-17-2008 05:07 AM

Pics
 
I have the pic of the hammer and the sear in my profile

matt g 02-17-2008 05:48 PM

Did you try it with another round?

herp_man2003 02-17-2008 05:58 PM

ya this happend a couple of times. If I chambered a round and fired it the action would cycle and chamber the next round but it would not fire it. It felt to me when i would try and fire the next round that the hammer had not reset. when i removed the round that was in the chamber the primer was dimpled where the the fireing pin had struck it. Im not shure why the hammer was not reset after it was fired the only thing i could think of was the sear was not working right. Im working of tracking me down a new sear but any other sugjestions would be nice. thanks Anthony

matt g 02-17-2008 06:57 PM

I've had the same problem with my wife's Hipoint. It turned out to be bad ammo. When I ran fresh ammo through it, it fired fine.

herp_man2003 02-18-2008 03:20 AM

the ammo that I shot came from two different boxes of ammo and they were both winchester white box stuff so i dont think that is the problem but thank you for the advice Anthony

matt g 02-18-2008 03:55 AM

The only other thing that I can advise is to polish the sear and hammer. Keep 'em well oiled in the future.

herp_man2003 02-29-2008 03:26 AM

Anybody have any other ideas on this im still waiting on some parts but has any one else had this problem with the colts just wondering Thanks Anthony

cksfarms 02-29-2008 04:18 AM

I have a few Colt 1903s type I,II,III & IV plus a couple of extras just cause. I even have a type IV that's never been fired beautiful piece. I've not had the problem you have but...
The sear or safety disconnect is not catching the hammer when the slide is pulled to the rear. The hammer is following the slide. Parts worn or maybe the leaf spring is broke worn out. Take the slide off. while pushing the safety (disconnect) down pull the hammer back and see if it locks back. Probably won't. I'm kind of leaning towards the leaf spring not pushing the disconnect into place. Could be wrong. I was once and it cost me 18 years but then she left me. Lifes been great ever since.
Don't do any testing with it loaded. It's possible to have 2 or more rounds go off. one time I was working on my ar and lost a small spring in the trigger group. Yep it went auto. 3-4 and more round bursts even after I took my finger off the trigger. One small sping that helped engage the sear.

herp_man2003 03-02-2008 03:28 AM

Thanks for the info. Im glad that you said the sear and the safety disconnect because that is kind of what i was thinking and thats the parts that i have on order. my 1903 is a type two it was made in 1909 i did a little checking and found that out. I was thinking about refinishing it but im not sure there would it be a major crime to do that? I have a feeling that it only has value as a shooter. I payed 350 for it a few years ago and it dose have a holster with it but i dont belive that its custom as the colt was made in 1909 and the holster was made in 1914 but thank you for the info and i will let you know how it goes when i get the parts in the mail. Thanks Anthony


All times are GMT. The time now is 08:22 AM.

Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.