Firearm & Gun Forum - FireArmsTalk.com

Firearm & Gun Forum - FireArmsTalk.com (http://www.firearmstalk.com/forums/)
-   Gunsmithing Forum (http://www.firearmstalk.com/forums/f33/)
-   -   Remington 870 problem (http://www.firearmstalk.com/forums/f33/remington-870-problem-52129/)

ILgunman 11-20-2011 06:20 AM

Remington 870 problem
 
Hey guys, I need your help and need it ASAP! I have a Remington 870 Express Super Magnum and it is about to find a bottom of the lake, haha. Well, lets get down to business. I can sit there all day and pump it, no problems. I can chamber a shell, no problems. When I go to eject the shell, thats where we run into problems. The bolt moves back about half way down and it freezes up. I have had it apart and cleaned it at least 10 times today and NOTHING seems to help. It is really starting to irritate me. So if anybody has ANY ideas or suggestions, PLEASE let me know! The longer the piece of junk sits there, the more duck season I waste. So please, help me out.



THANKS!

jmaann 11-27-2011 01:44 AM

I fixed a remington 870 for a friend
Make sure the tines on the slide are not binding inside the receiver.

Wilder 11-27-2011 03:54 PM

The ejector, a piece of stamped steel riveted to the inside of the receiver opposite of the ejection port, might be loose. The shell could be pushing it out of it's normal position and binding against the bolt. Or it could be something binding on the hammer when the bolt tries to re-cock the hammer. If your only having the problem when the gun is fired and ejecting a shell those would be the first things I'd look at. Really hard to diagnose the problem without having it in my hands.

jbeam 12-05-2011 10:13 PM

ammo
 
What the guys above said is probably down the right path. But i have an 870 wingmaster and the piece that is suppose to be rivited in is not. but iam able to put it in place and the gun operates just fine. Now my 870 express mag just like yours does have problems shooting federal 3 1/2s. they will jam when i shoot them, i don't know why. i can shoot black cloud no problem but any other fedral 3 1/2 dosn't work.

Broke124 12-07-2011 10:35 PM

I HAD THIS VERY SAME PROBLEM WITH ONE OF MY 870'S AND IT WAS CAUSED BY THE PLATE THAT SITS UNDER THE BOLT. IT HAD COME LOOSE AND DISLODGED.

"...rough men stand ready in the night to visit violence on those who would do us harm." /G\


All times are GMT. The time now is 07:15 PM.

Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.