Firearm & Gun Forum - FireArmsTalk.com

Firearm & Gun Forum - FireArmsTalk.com (http://www.firearmstalk.com/forums/)
-   Gunsmithing Forum (http://www.firearmstalk.com/forums/f33/)
-   -   Mini 14 jamming with factory mags - fires, but won't load next round (http://www.firearmstalk.com/forums/f33/mini-14-jamming-factory-mags-fires-but-wont-load-next-round-22561/)

spraynpray 01-24-2010 10:07 PM

Mini 14 jamming with factory mags - fires, but won't load next round
 
I recently picked up a 183 series mini, used but in pretty good shape. The problem is that it will allow you to load a round and it will fire, but it will not load the next round. This will go on for about 6-8 rounds and then it might fire 6-8 rounds in row with no problem. I have tried the factory 5 rd and 20 round (new) and an Eagle 30 rounder that works in my other Mini. I have tried military brass ammo, winchester white box and remington. Wolf will not even eject from the gun. I have cleaned it twice and nothing "looks" to be wrong, but I am stumped.

ANY IDEAS on what to check???? Plan on taking it to a Gunsmith on Tuesday, but wanted to know if there is something easy to check first.

THANK YOU.....................

masterPsmith 01-24-2010 11:31 PM

This is a broad question. It could be several things. Is it fully cycling, IE: extracting, ejecting and loading another round ????? Is it short cycling (not enough gas pressure ???????? Is it fully cycling and loading another round and not firing ????????? What ?? You need to be a little more specific on what your rifle is and is not doing to get a proper answer...........
Possible answers---obstructed gas port, gas port bushing too small, op-rod binding, front or rear buffer too thick (if it has them), magazines not seating properly, defective magazines, etc.

Jim........................

spraynpray 01-24-2010 11:36 PM

I insert mag, load round fire, round extracts, pull trigger and click, but no bang. Next round does not load. Pull back to rack a round, round loads, fire, round extracts, but no new round in the chamber, but the hammer is back. Then out of no where it will fire several times in a row, then same thing happens next round will not load, but hammer is back.

Tried several factory Ruger mags and several rounds for brass NEW ammo not reloads etc. Then I clean the rifle still same thing. I have NOT touched the gas block.

Searched for answers and tried the easy stuff, but I now have a single shot. I hope this helps.

2hot2handle 01-25-2010 12:08 AM

So you insert the magazine, pull back the action to load a round, fire the round, the spend casing ejects and the action closes with out loading the next round in the magazine? correct?:confused:

spraynpray 01-25-2010 01:15 AM

Quote:

Originally Posted by 2hot2handle (Post 217911)
So you insert the magazine, pull back the action to load a round, fire the round, the spend casing ejects and the action closes with out loading the next round in the magazine? correct?:confused:

Yes Sir, then every once and a while it will fire, load and fire again. WEIRD...

masterPsmith 01-25-2010 02:48 PM

If your mags are seating properly, then you are having a problem with short cycling. Not enough gas pressure, op-rod binding or op-rod spring is too stiff. You bought it used and the previous owner could have made some changes. If you know how to properly remove and re-install the gas block, then check the inside diameter of the gas port bushing. They will vary very little from the factory. It should measure approx. .080". If it is smaller, such as .060, .050, .040 or under, someone has changed it. If that is not it, then check the gas port hole in the barrel to make sure it is not obstructed. Make sure your op-rod is not binding in or on the stock or against the underside of the barrel. If you cannot solve your problem with these suggestions, then take it to your smith.


Jim..............

stalkingbear 01-25-2010 04:18 PM

It sounds like the gas port is slightly stopped up to me. Try cleaning your complete gas system as Jim said.

spraynpray 02-12-2010 12:53 AM

Thanks everyone took it out Saturday after I cleaned the heck out of it. I clogged up the chamber and soaked the barrel with cleaner. Gun works like a champ.

THANK YOU...........................:)

TheSUpeRMArksman 05-31-2011 12:34 AM

Im having a problem with my mini 14 tactical rifle also and its brand new! That means its not dirty in the gas block but it does the exact same thing as spraynpray. need help!!!!!!

masterPsmith 05-31-2011 03:53 PM

Quote:

Originally Posted by TheSUpeRMArksman (Post 514697)
Im having a problem with my mini 14 tactical rifle also and its brand new! That means its not dirty in the gas block but it does the exact same thing as spraynpray. need help!!!!!!

Sent you a PM...

Jim.


All times are GMT. The time now is 07:40 AM.

Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.