Sig AR-10 FTE


Firearm & Gun Forum - FireArmsTalk.com > Long Guns > Auto & Semi-Auto Discussion > Sig AR-10 FTE

Reply
 
LinkBack Thread Tools Display Modes
Old 04-14-2014, 12:18 PM   #1
Feedback Score: 0 reviews
 
Join Date: Oct 2013
Posts: 171
Liked 12 Times on 10 Posts
Likes Given: 9

Default Sig AR-10 FTE

I've shot my Sig 716 about 3 times now. The first 2 times I think I had one FTF out of about 200 rounds. The 3rd time to the range I installed a PWS FSC30 compensator. This time I was having FTE almost half of the time. The brass seems to be getting caught between the top of the ejection port and the next round in the magazine.

I haven't cleaned or oiled the gun yet. There seems to be some debate as to whether you even should clean an AR as opposed to just oiling it occasionally. After having the problem I did pull out the gas piston and it didn't have much carbon on it but I noticed there was no oil at all. So I cleaned it with some CLP.

I've done a little research and it seems you sometimes need to adjust the gas flow for a compensator, but there are only 4 settings on the 716. I noticed that it locked open every time on an empty magazine, which leads me to believe it's getting enough gas.

Any thoughts?



__________________
Brad_CCW is offline  
 
Reply With Quote

Join FirearmsTalk.com Today - It's Free!

Are you a firearms enthusiast? Then we hope you will join the community. You will gain access to post, create threads, private message, upload images, join groups and more.

Firearms Talk is owned and operated by fellow firearms enthusiasts. We strive to offer a non-commercial community to learn and share information.

Join FirearmsTalk.com Today! - Click Here


Old 04-14-2014, 01:24 PM   #2
Feedback Score: 0 reviews
 
Join Date: Oct 2013
Posts: 171
Liked 12 Times on 10 Posts
Likes Given: 9

Default

Also thought I'd note that the recoil seemed harder than I expected with the muzzle brake. I have read that hard recoil can mean too much gas so maybe I should just try the "suppressed" setting on the gas system.



__________________
Brad_CCW is offline  
 
Reply With Quote
Old 04-14-2014, 01:48 PM   #3
Moderator
FTF_MODERATOR.png
Feedback Score: 0 reviews
 
JonM's Avatar
 
Join Date: Nov 2009
Location: Rochester WI,Rochester WI
Posts: 17,427
Liked 5526 Times on 2886 Posts
Likes Given: 359

Default

gas pistons need to be DRY. NO LUBE AT ALL!!

lubing a piston causes carbon to cake on and cycle problems ensue.

what magazines are you using??

the sig 716 also has an adjustable gas system. try setting the adjustment up one notch. opening it up a little for more gas.

oh and CLEAN THAT PISTON AND PISTON CYLINDER OF OIL!!!

you need to do an initial cleaning of the firearm and lube it properly. there is no debate on this. all firearms including ak47 need to be clean and lubed correctly to run correctly. ESPECIALLY new guns. they sit for months before you get them and the oils and grease dry out and become caked and gummy prohibiting correct function.

its safe to run the gas system full open. since your having ejection issues it sounds like not enough gas or the dirty gunky condition of the rifle is prohibiting function.

first clean the gun thoroughly then clean all oil and lube off and out of the gas piston area. then try again. if it is still fte'ing open the gas a notch

all firearms need to be properly lube and in good running condition. you wouldnt run a car with engine oil in the crankcase why abuse your gun by running it dry.

__________________

"Gun control: The theory that a woman found dead in an alley, raped and strangled with her panty hose, is somehow morally superior to a woman explaining to police how her attacker got that fatal bullet wound." — L. Neil Smith

The problem with being stupid is you cannot simply decide to stop doing dumb things...


Last edited by JonM; 04-14-2014 at 01:55 PM.
JonM is offline  
 
Reply With Quote
Old 04-14-2014, 02:11 PM   #4
Feedback Score: 0 reviews
 
Join Date: Oct 2013
Posts: 171
Liked 12 Times on 10 Posts
Likes Given: 9

Default

I'll dry off the piston. I wiped it off pretty well anyway.

I'm using PMag magazines which is what it came with. Not sure if I used the factory mag or my spare but I'm pretty sure both worked before. Should be identical.

It locks open on empty every time which should mean it's getting enough gas. But I'll try more and less gas. If neither works I'll try the OEM flash hider again to see if that makes a difference. I'll lube it also, but wen I pull the charging handle everything seems pretty smooth.

__________________
Brad_CCW is offline  
 
Reply With Quote
Old 04-14-2014, 04:10 PM   #5
Moderator
FTF_MODERATOR.png
Feedback Score: 0 reviews
 
JonM's Avatar
 
Join Date: Nov 2009
Location: Rochester WI,Rochester WI
Posts: 17,427
Liked 5526 Times on 2886 Posts
Likes Given: 359

Default

Put an empty in the chamber and hand cycle it slow medium fast without the mag and note ejection behavior.

Its also possible the extractor spring and or ejector spring is on the weak end of the spectrum

__________________

"Gun control: The theory that a woman found dead in an alley, raped and strangled with her panty hose, is somehow morally superior to a woman explaining to police how her attacker got that fatal bullet wound." — L. Neil Smith

The problem with being stupid is you cannot simply decide to stop doing dumb things...

JonM is offline  
 
Reply With Quote
Old 04-15-2014, 02:33 AM   #6
Feedback Score: 0 reviews
 
jreis's Avatar
 
Join Date: Sep 2012
Posts: 37
Liked 5 Times on 5 Posts
Likes Given: 2

Default

Keep piston dry.

What .308 bullet weight?

If you can, I'd suggest trying to get the barrel hot, fire, cycle, etc. dip a snap cap or shell casing in solvent and drop into battery. Let it hang in there until barrel is cooled.

May help, but I'd bet this is the piston system.

Did you mess with barrel length, buffer or gas system?

__________________
jreis is offline  
 
Reply With Quote
Old 04-15-2014, 03:39 AM   #7
Feedback Score: 0 reviews
 
Join Date: Oct 2013
Posts: 171
Liked 12 Times on 10 Posts
Likes Given: 9

Default

Only thing I did was install the muzzle brake. Which could be throwing the gas system off. Not sure what putting a snap cap in a hot barrel is supposed to do? The brass comes out of the chamber fine, I just keep getting stovepipe. Could be loose feed lips on the magazine letting the remaining rounds protrude too far but it's a new mag.

Bullet weight is 168 & 150 grain.

Should be able to shoot it this evening and get more information.

__________________

Last edited by Brad_CCW; 04-15-2014 at 11:51 AM.
Brad_CCW is offline  
 
Reply With Quote
Old 04-16-2014, 01:32 AM   #8
Moderator
FTF_MODERATOR.png
Feedback Score: 0 reviews
 
JonM's Avatar
 
Join Date: Nov 2009
Location: Rochester WI,Rochester WI
Posts: 17,427
Liked 5526 Times on 2886 Posts
Likes Given: 359

Default

Muzzle brake might throw the timing a bit especially if your running it less than full open.

Running empty and hand cycling will show how aggressive the ejector extractor springs are when running it by hand.

If i put an empty in my scar17 for example and pull the bolt back by hand slowly it throws the casing a good distance. If it was to just barely flop out or fall through the magwell you might have spring issues.

__________________

"Gun control: The theory that a woman found dead in an alley, raped and strangled with her panty hose, is somehow morally superior to a woman explaining to police how her attacker got that fatal bullet wound." — L. Neil Smith

The problem with being stupid is you cannot simply decide to stop doing dumb things...

JonM is offline  
 
Reply With Quote
Old 04-16-2014, 11:52 AM   #9
Feedback Score: 0 reviews
 
Join Date: Oct 2013
Posts: 171
Liked 12 Times on 10 Posts
Likes Given: 9

Default

Well I shot it a little more yesterday after cleaning everything. The manual actually says to oil the gas regulator and the spring on the piston. I didn't fully disassemble the bolt to oil it so I'll try to do that when I have time.

One magazine will stovepipe over half the time. The other magazine only did it to me once in about 80 rounds. The problem magazine is labeled 20 LR and the good magazine is labeled 20 LR & SR. Once it even FTE without a magazine but the round had been loaded from the LR magazine if that matters. I tried setting the gas to the "adverse" setting and this did not help with the LR magazine. On the "supressed" setting the brass would not even extract all the way from the chamber. I did notice recoil was reduced though.

I also noticed that most of the brass is landing right next to me on the table just a foot or 2 from the ejection port. Some of the brass landed up to 5 ft in front of me at the 1 o'clock position. Last time I shot it without the muzzle brake the brass was flying at least 15 ft. I didn't get to cycle any empties by hand but I did notice when cycling loaded rounds by hand they seemed to extract just fine with either magazine. Also it was scratching the bullet of the live rounds pretty significantly when I did this. That can't be good for accuracy.

__________________
Brad_CCW is offline  
 
Reply With Quote
Old 04-16-2014, 12:18 PM   #10
Feedback Score: 0 reviews
 
Join Date: Oct 2013
Location: Chesapeake Bay Area, MD
Posts: 255
Liked 65 Times on 43 Posts
Likes Given: 31

Default

Brad, I'm not sure how to solve your problem, but I have almost the exactly same setup. My 716 is also new, and I've only shot it twice, but probably about 250 rounds. I also put on the same compensator, from the beginning.

I did nothing on the first outing before shooting. Shot out of the box. After that I did a regular field strip cleaning, including a light oil in the piston assembly. Second time out did the same. I ran both higher quality ammo and the cheaper Remington green/yellow box ammo that a friend brought along.

I have had no issues whatsoever, and the gun shot extremely accurately (about 2 inch groups at 100 yards for me, better for my military buddy). We never moved the piston setting off of normal (vertical setting).

Hope you can figure this out. Let me know if I can answer any questions.

Edit: just noticed your ejection comments. My brass was landing about 6-8 feet to my right, most at the 2 to 3 o'clock position. This was with the compensator.



__________________

Mossberg 590A1
Centurian C39 AK pistol
Sig 226
SA xdm 45 compact
H&K USP .40
Sig 938 Extreme
SA 1911 SS Loaded Model
Sig 716 Patrol .308


Last edited by DP03; 04-16-2014 at 12:38 PM.
DP03 is offline  
 
Reply With Quote
Reply

Thread Tools
Display Modes