trigger cycling adjustments
Firearm & Gun Forum - FireArmsTalk.com > Long Guns > Auto & Semi-Auto Discussion > AR-15 Discussion > trigger cycling adjustments

Reply
 
LinkBack Thread Tools Display Modes
Old 03-08-2010, 03:57 PM   #1
Feedback Score: 0 reviews
 
Mack Bolan's Avatar
 
Join Date: Nov 2009
Location: cyberspace
Posts: 806
Liked 134 Times on 78 Posts
Likes Given: 241

Default trigger cycling adjustments

despite my extensive fictional experience, I'm actually very new to AR's...

my M4 build was hesitating to cycle a bit and I thought I might be able to clarify here, how and where to make the adjustment.

Not sure if this is common the first time the gun is fired, because it seemed to be fine after a few rounds...(does it take that for initial gas to build up to create cycling momentum?)

i could feel the trigger click forward after 1-2 seconds sometimes when it would complete the full cycle, after it would hesitate, so the next round would load, but the trigger wouldn't always be recocked right away to take the next shot....then a slight click, and it was ready to fire again.

i only had one (in 80) eject/feed jam i was able to clear with a simple magazine drop...

ammo was pmj 55gr non-coated brass too, so no lacquer gunk issues....

any suggestions...is this a gas/piston adjustment or to the trigger assembly?

__________________
Mack Bolan is offline  
 
Reply With Quote

Join FirearmsTalk.com Today - It's Free!

Are you a firearms enthusiast? Then we hope you will join the community. You will gain access to post, create threads, private message, upload images, join groups and more.

Firearms Talk is owned and operated by fellow firearms enthusiasts. We strive to offer a non-commercial community to learn and share information.

Join FirearmsTalk.com Today! - Click Here


Old 03-08-2010, 04:15 PM   #2
Feedback Score: 0 reviews
 
Join Date: Mar 2008
Location: I see you, and you will not know when I will strike
Posts: 24,301
Liked 3479 Times on 1609 Posts
Likes Given: 3590

Default

This doesn't make sense to me.

You fired the weapon, but it didn't fully cycle? But then it fully cyclied and you were able to continue shooting??

Because that doesn't seem possible unless you did some sort of slam-rack drill, or assisted it in some other way.

To answer your question, if the weapon is tuned correctly, you should have perfect reliablity from the first round through the 1,000th. There is no "build up" of gas pressure to get the weapon running.

I think I need a better understanding of what you have going on there.

Not know all the specifics, did you order a complete upper, or did you assemble? Did you do anything crazy like try to run a 9mm buffer & spring with a 5.56mm BCG or anything like that?

Maybe it's because it's Monday Morning, but I am just not understanding how the weapon doesn't work, then fixes itself.

__________________
Dillinger is offline  
 
Reply With Quote
Old 03-08-2010, 04:58 PM   #3
Feedback Score: 0 reviews
 
Mack Bolan's Avatar
 
Join Date: Nov 2009
Location: cyberspace
Posts: 806
Liked 134 Times on 78 Posts
Likes Given: 241

Default

here is some background on
the build

my description may be misleading too....but with the first few rounds, i would pull the trigger, bang....i would go to pull trigger again, and it wouldn't move, then i'd feel a slight click(it would shift forward a bit) and then i could pull it and fire the next round. this happened two or three times right off the bat, and then went away....and came back once or twice inbetween but it would always reset itself after a second, and you could literally feel and hear it happen. no shaking, or jarring of the gun invovled between shots.

a fella next to me noticed and mentioned he thought it was the second stage of the trigger that was the problem and i should try to hold the trigger in the range of motion it was working while shooting instead of letting it relieve all the way forward after each shot.

nah, nothing crazy...i built the lower assembly only and snapped the completed del-ton upper to it. pretty sure i put the springs in right, i did read that last thread on the other trigger problem.

does that help clarify what is going on at all Dillinger?

well, after re-reading that other post i think i have the same problem where Stalking Bear suggested checking the springs and trigger reset.

__________________

Last edited by Mack Bolan; 03-08-2010 at 05:09 PM.
Mack Bolan is offline  
 
Reply With Quote
Old 03-08-2010, 05:15 PM   #4
Feedback Score: 0 reviews
 
Join Date: Mar 2008
Location: I see you, and you will not know when I will strike
Posts: 24,301
Liked 3479 Times on 1609 Posts
Likes Given: 3590

Default

Mack -

Well, that helps, but I have never experienced this problem that I can recall off the top of my head.

Now, I am no armorer, so take this with a grain of salt.

Do you have a two stage trigger? Or did you get a single stage?

Because I have RRA two stage triggers and they don't do that.

Have you added some lube or oil to the surfaces in the trigger kit?

It sounds like you have one of two conditions.

1) Your trigger spring is not in correctly, or is not tuned correctly. You are getting enough motion, but not enough to reset the complete trigger completely all at once.

2) You might have some drag between the trigger and the sear on the hammer. I can't say, because I can't see it and haven't experienced your problem personally, so I am just shooting in the dark.

Let me ask you this, if you remove the upper from the lower ( don't ever do this without protection.... ) and

  • place your hand or a leather rag or something to prevent the hammer from slamming into the lower receiver.
  • Cock the hammer back into firing mode
  • make sure you have protection in place - you can really damage your lower if you do this incorrectly.
  • pull the trigger
  • Does the trigger work correctly???
  • Then reset it with your hand and try it again.
  • Do you get any problems going forward at all?
From there, I would have to seriously look at the pressure needed to press the hammer back, under recoil, and watch for any snags, hold ups or something that would make it difficult for one fluid action to recock the hammer/stage the trigger....

I am kind of at a loss here brother without being able to see the problem first hand.....
__________________
Dillinger is offline  
 
Reply With Quote
Old 03-08-2010, 05:22 PM   #5
Feedback Score: 0 reviews
 
Glasshartt's Avatar
 
Join Date: Dec 2009
Location: El Paso,Tx
Posts: 1,897
Liked 4 Times on 4 Posts

Default

Mack,

The one Shawn built me was doing something similar. There was a burr on the trigger that was not allowing it to fully reset. He polished the trigger and it seemed to fix the problem (at least I think that is what he did).

__________________
Linda

Integrity is doing good even when no-one is looking


Originally posted by Skullcrusher: "I believe the fact that you are LEO speaks for itself. When talking about strong women and guns, you are implied in every statement."

Quote:
Originally Posted by cpttango30 View Post
Glass is proof that women have control over everything in the world.
Quote:
Originally Posted by M14sRock View Post
Glass has now achieved "Goddess Status" in my mind. I'm not worthy.....
Glasshartt is offline  
 
Reply With Quote
Old 03-08-2010, 05:24 PM   #6
Feedback Score: 0 reviews
 
Join Date: Oct 2007
Posts: 1,198
Liked 2 Times on 2 Posts

Default

––-INSPECTION OF LOWER

-Trigger guard should not protrude into the magazine well.
-Insert a magazine into the magazine well and ensure that it drops free.
-Check the pivot pin, and takedown pin for wear and fit, they should be snug but slide easily.
-Check disconnector engagement: with the trigger forward, rotate the hammer to just short of the cocked position; the tip of the disconnector should almost touch the middle hammer hook. Holding the trigger to the rear, cock the hammer and release the trigger, the trigger should catch the hammer, and the hammer should smoothly slide out from under the disconnector hook.
-Do not allow the hammer to strike the lower receiver or the bolt catch.
-Remove the hammer and check the hammer spring for proper placement and tension. Inspect the middle hammer hook, lower hammer hook, and the “J” spring for damage. Ensure that stake retaining the “J” spring is present.
-Remove the trigger and disconnector. Check for proper installation of the trigger spring and that the disconnector spring is present.
-Check the hook of the disconnector for damage.
-Inspect the trigger, check the tension of the trigger and disconnector spring, and look for wear or damage on the sear face of trigger.
-Ensure that the disconnector slides easily in the trigger slot.
-Check the inside of the lower for foreign matter, such as a primer in the pistol grip hole.
-Remove the buffer and spring and inspect them for damage; such as small indents in the face of the buffer caused by the buffer retaining pin. Check the buffer spring for proper length; 11 ¾”-13 ½” for rifles 10 1/16”-11 ¼” for carbines.
-Check the buffer retaining pin for function and range of motion.
-Check the buttstock screws and lower receiver extension for tightness.
-Reinstall the buffer and spring.
-Reinstall the trigger, disconnector, and hammer.
-When installing the hammer the hammer spring legs must be on top of the trigger pin and in the outside annular groove on the trigger pin. Failure to do so will allow the trigger pin to move. The wide end of the disconnector spring goes into the hole in the trigger.
-----------------------------------------------------------------------------
TRIGGER ASSEMBLY

•Shoulder trigger spring onto trigger with ends of spring forward and under.
•Install disconnector spring with the wider portion of spring down towards trigger and push until it locks in there.
•Position disconnector on top of trigger, where trigger pin will hold both in place.
•Insert trigger assembly into receiver.
•Insert trigger retaining pin through receiver, trigger, and disconnector. The trigger pin has 2 grooves in it; one in the middle of the pin and one off to one side. It does not matter which way it is inserted, though common practice is to insert from left to right, with the groove to the left.
•Insert hammer pin from opposite side to help align things as you push the trigger pin in and the hammer pin out. You will have to push down on trigger assembly to align the holes and get the pin in all the way.

FUNCTION CHECK


•Make sure that the trigger pivots smoothly when depressed.
•Verify that the disconnector pivots when pushed.


-----------------------------------------------------------------------------

HAMMER ASSEMBLY


•Install spring onto hammer, ends of spring to rear and shoulder on back of hammer.
•Install hammer in receiver with feet pointing rearward away from hammer
•Use 5/32" punch to retain hammer in place as you insert hammer retaining pin.
•Like the trigger pin, you may have to push down and align the holes perfectly in order to push the pin in all the way.
•Ends of the hammer spring will rest on top of the trigger pin, with one end in the groove on the trigger pin.
•Inserting the hammer pin may require some effort, as the J-pin in the hammer will catch the grooves in the pin.

FUNCTION CHECK


•Verify that hammer locks to the rear when pushed back.
•Verify that hammer pivots forward when trigger is pressed.
•Without releasing the trigger, push the hammer back again and verify that it locks (caught by disconnector).
•Releasing the trigger should not cause the hammer to pivot fully forward (caught by trigger).
•Hammer will fall when trigger is pressed.


-----------------------------------------------------------------------------
SELECTOR ASSEMBLY


•With hammer cocked back, insert from left side of receiver, selector pointing up in the 'fire' position.

FUNCTION CHECK


•Make sure selector rotates freely.


----------------------------------------------------------------------

Don't know if this will help you at all. But you might want to remove your trigger assembly, lay it all out and inspect all the parts again. Make sure there are no sharp or ragged edges that might catch. Inspect the springs to make sure they are all in good shape. Then reassemble. Make sure you do the function test afterwards.

Slo
__________________
slowryde45 is offline  
 
Reply With Quote
Old 03-08-2010, 06:00 PM   #7
Feedback Score: 0 reviews
 
Mack Bolan's Avatar
 
Join Date: Nov 2009
Location: cyberspace
Posts: 806
Liked 134 Times on 78 Posts
Likes Given: 241

Default

eh much thanks Dillinger, Glasshart and Slo...

very helpful!!

looks like i got some homework to do but dont mind this mind of problem solving....

__________________
Mack Bolan is offline  
 
Reply With Quote
Old 03-14-2010, 07:29 PM   #8
Feedback Score: 0 reviews
 
Mack Bolan's Avatar
 
Join Date: Nov 2009
Location: cyberspace
Posts: 806
Liked 134 Times on 78 Posts
Likes Given: 241

Default

for the sake of anyone else's future trouble shooting, i'm answering the responses as best i can.


Quote:
Originally Posted by Dillinger View Post
Mack -

Well, that helps, but I have never experienced this problem that I can recall off the top of my head.

Now, I am no armorer, so take this with a grain of salt.

Do you have a two stage trigger? Or did you get a single stage?
one stage, that came with the build kit
Because I have RRA two stage triggers and they don't do that.

Have you added some lube or oil to the surfaces in the trigger kit?
nope
It sounds like you have one of two conditions.

1) Your trigger spring is not in correctly, or is not tuned correctly. You are getting enough motion, but not enough to reset the complete trigger completely all at once.
i pulled it out, rewatched the video, checked it against JD's thread, looks to be installed correctly
2) You might have some drag between the trigger and the sear on the hammer. I can't say, because I can't see it and haven't experienced your problem personally, so I am just shooting in the dark.
noticed one side(left) of the disconnector was worn and the other wasn't(right side)
Let me ask you this, if you remove the upper from the lower ( don't ever do this without protection.... ) and
  • place your hand or a leather rag or something to prevent the hammer from slamming into the lower receiver.
  • Cock the hammer back into firing mode
  • make sure you have protection in place - you can really damage your lower if you do this incorrectly.
  • pull the trigger
  • Does the trigger work correctly???
  • Then reset it with your hand and try it again.
  • Do you get any problems going forward at all?
went thru this basic check and the trigger appears to operate accordingly
From there, I would have to seriously look at the pressure needed to press the hammer back, under recoil, and watch for any snags, hold ups or something that would make it difficult for one fluid action to recock the hammer/stage the trigger....

I am kind of at a loss here brother without being able to see the problem first hand.....
Slo,i went thru that checklist you posted as well, but didn't want to quote the whole thing over again....didnt have clp fluid when i started either, but i do now.


i did not clean the rifle after my first outing(about 80 rounds thru it) but after the re inspection was out this weekend again.

about 15 rounds (lellior and beliot) clean thru no problems at all. then i had another failure to eject jam.... followed by several more every 3-5 rounds. we stopped after about 3 jams in the next 20 rounds

talked to the fella at rguns where i bought the lower, he said they could look at for me too....might resort to that later this week.

i have a feeling if i clean it good this time i should be ok (super optomystic) ....i have been using pretty decent, clean ammo too, so i wasnt expecting to have it gum up so soon.

i will post some more detailed pictures later, you could very well spot something i wont. i dont like troubleshooting at the range in public either....i get the feeling it makes people nervous when they're next to someone with a malfunctioning weapon, but rightly so.

anyhoots, thats the update.
__________________
Mack Bolan is offline  
 
Reply With Quote
Old 03-14-2010, 08:14 PM   #9
Feedback Score: 0 reviews
 
Join Date: Oct 2007
Posts: 1,198
Liked 2 Times on 2 Posts

Default

out of curiousity, how many rounds (total) do you have through this piece?

It might be just a breaking-in issue, and might cure itself after a few hundred rounds.

It's really hard to diagnose without seeing it, so all we can do is advise based on what you tell us.

But I can understand the folks at the range getting nervous, specially when the gun decides when it wants to go bang

Does this have an extendable stock? If so, you might want to check your buffer assembly, make sure it's not hanging up inside the buffer tube. Check the spring length, it's on that earlier posting - one for rifle length, one for carbine length. Also take a look at the buffer, and buffer pin, make sure it's not getting hung up there.

That may or may not have anything to do with your trigger, but could affect your cycling for the next round.

Next, you might consider changing out the spring in your extractor. Bravo co. sells a complete kit, including a new extractor, for like $29. Or you can buy the spring and O-ring (fits over the spring to add more extraction power), for less than $5. Some will say just go with a stronger spring, and not to add an O-ring, because it could fail and jam up your action. I run them in almost every one of my AR's, some with over 5000 rounds on them, and have yet to experience any problems from them. So for under $5, it's an inexpensive and reliable fix for most extraction issues.
BCM SOPMOD Bolt Upgrade/Rebuild Kit

Check your gas key, to make sure it is not loose. Hold onto it with one hand, grip the carrier with the other, you should not be able to move it around. If so, remove the carrier screws, clean, re-install with red-loctite, torque them down and then re-stake the screws.

Might also check your gas rings since you have the bolt out. Do the ring test, too.

1) push the bolt into the carrier
2) hold carrier assembly vertically, with the bolt down. the bolt should not slide out of the carrier.
3) pull the bolt out to the unlocked position
4)place the assembly on a table or floor, standing up on the bolt head. the carrier should not slide down.

If it fails at either of these, you need to replace your gas rings. This could be the cause of part of what you are describing, 'short-stroking' (not to be confused with midget fondling )

Now, assuming you have done all that, you stated you took out the trigger, inspected, and re-assembled, and you are using new ammo (you might try another brand to compare), I would have to say that if all of the above has been done and good to go, and you are still having the occasional issue, I'd say it was breaking the gun in. OR...something is out of kilter, bent, mis-shaped or in need of lube, to the point it is hanging up.

Keep at it, we'll get you dialed in yet.

Slo

__________________
slowryde45 is offline  
 
Reply With Quote
Old 03-14-2010, 08:57 PM   #10
Feedback Score: 0 reviews
 
Mack Bolan's Avatar
 
Join Date: Nov 2009
Location: cyberspace
Posts: 806
Liked 134 Times on 78 Posts
Likes Given: 241

Default

appreciate the quick reply Slo...i will keep at it.

BTW, your avatar rules, cracks me up those chuck n bruce caricutures are awesome!!!!

less that 120 rounds thru her total, 80 the first time last saturday, about 35 maybe yesterday....

i'm hoping its a break in thing....i have a new trigger kit to compare the installed pieces to all ready....so i'll keep you all posted as to progress.

fun stuff to say the least...most definitely appreciate the feedback and advice, thanks!

__________________

Last edited by Mack Bolan; 03-14-2010 at 09:01 PM.
Mack Bolan is offline  
 
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Firearms Forum Replies Last Post
Win 1400 cycling problem wst tx hunter General Shotgun Discussion 2 03-12-2010 03:42 AM
win 1400 loading/cycling problems wst tx hunter Gunsmithing Forum 2 09-14-2009 09:49 PM
problem cycling shells Hey-you-guys General Shotgun Discussion 3 04-27-2009 06:19 PM
SKS not cycling BWSmith AK & SKS Discussion 6 02-14-2009 04:46 PM
M1 Garand, manual cycling. lambo35 DIY Projects 0 02-13-2009 09:49 PM