Firearm & Gun Forum - FireArmsTalk.com

Firearm & Gun Forum - FireArmsTalk.com (http://www.firearmstalk.com/forums/)
-   AR-15 Discussion (http://www.firearmstalk.com/forums/f20/)
-   -   failure to extract or eject (http://www.firearmstalk.com/forums/f20/failure-extract-eject-79417/)

grizz300 12-25-2012 11:14 PM

failure to extract or eject
 
I just aquired a ar15 and I dont know much about them.. The gun fires a round but only ejects partway. the next round jams up with the one being ejected. I tried just on rd ,but the bolt cathes it before it clear the weapon. any help would be appreciate

c3shooter 12-25-2012 11:31 PM

Let's get our terms straight. Extraction is the cartridge being pulled out of the chamber. Ejection is the cartridge being thrown out of the rifle.

You have not given us a lot of info. What brand? Store bought or home built? New/used? What ammo?

There are a couple of thoughts that spring to mind- first being the cleanliness and lube of the extractors and the ejector, as well as cleanliness of the gas port, when chamber was last cleaned, and general lubrication of the rifle. These do not do well dry.

Give us some info to help you.

bluez 12-25-2012 11:41 PM

And the brand of ammo too.:)

PS: Welcome to the forum!!!:p

70cuda383 12-26-2012 01:07 PM

First thing I would do, is take it apart and really check over the bolt. look for dirt, grime, carbon build up, etc. test the spring pressures of the extractor and the ejector (the spring clip thingy on the side of the bolt, and the round rod that sticks out of the bolt towards the chamber) make sure the spring tensions on both of them are good, that nothing is bent or binding.

lube it all up and try again.

grizz300 12-26-2012 07:51 PM

thank you for your wisdom. I bought the gun used, it is a WPA commando ser.001000 it appears to be in great condition. I am shooting fed. 223/5.56 ammo new ammo. I broke the weapon down and cleaned and lubed it thouroughly. I tried firing one rd at a time, the bolt would hit the shell be extracted every time before it could abe completely extracted. I have tried all I know need more of your wisdom. thank you grizz300

pnolans 12-26-2012 07:57 PM

I wonder if the buffer and the spring in the buffer tube could be the problem?

Others are more expert than I on that.

grizz300 12-26-2012 07:57 PM

springs
 
I checked the ejector and extractor springs and they both seem to have good tension

70cuda383 12-26-2012 09:31 PM

not sure I can picture what you're saying...the bolt is hitting the shell before it's fully ejected out the port? does it get jammed into the 'port window' as the bolt comes forward?

take a picture of the jam and show us. does it look the same every time?

it sounds like maybe the bolt carrier group isn't getting blown back far enough., which could mean the gas tube is dirt/plugged, or that the whole upper receiver is dirty/needs lubed up.


Beyond that, I am not of much help. all of the civilian or military AR rifles that I've shot, I've never had a problem that wasn't fixed by breaking it down and cleaning everything very well, and lubricating all the moving parts, or replacing a junk magazine (since you're getting this malfunction when shooting just one round at a time, it's not likely that it's the mag, but to be sure, try shooting it one round at a time, with no mag inserted)

SSGN_Doc 12-27-2012 04:39 AM

Under gassed, would cause short stroking of the bolt/carrier which could keep it from travelling fully rearward and ejecting the round before being driven back forward by the recoil spring. this can be caused by the gas tube being obstructed, which usually doesn't last long because the gas pressure usually clears it. It can also be cause by teh gas port not being drilled properly or the gas block not being aligned properly over the gas port in the barrel. IF you have a bolt on gas block/front sight base, this could be the culprit. Also the gas tube has a retaining pin that runs through the gas block to keep it lined up and in place. This pin can walk out and make your gas tube free float and cut off gas.
Moving rearward in your gas sytem you can check the gas key on top of your bolt carrier and ensure that it is fully seated on the carrier and that the retaining bolts are fully tightened down and have staking marks that keep them from backing out. If you see signs of carbon leaking out from under this gas key, then your problem amy lie right there.
Also check teh gas rings on teh tail of the bolt. There should be three of them. When the bolt is put in the carrier and the cam pin is in place the bolt should be able to be pulled forward and then the whold bolt and carrier assembly should be able to be set down on a table on th ebolt face, and the tension from the rings should keep it from sliding freely back into the carrier with just the carriers weight on it. If it fails this test, replace the gas rings

If all of this checks out, then it is probably not gas related, unless your ammo is too weak. (One other gas possiblility that I will mention later, but not a weak gas problem).

Next thing that would keep the bolt from travelling fully rearward is in the buffer/tube assembly.

Make sure there are no obstructions in the buffer tube that would prevent full travel of the buffer/ carrier/ spring. Make sure you have the proper length recoil spring and right buffer. Carbine buffer tubes require a shorter but heavier spring, and a short buffer. Having a rifle length buffer or rifle length spring in a carbine length buffer tube will prevent the carrier from traveling rearward fully.

Some folks will add a rubber recoil buffer to prevent jarring of the action. These are not needed, and the buffer on the AR already has a rubber plug on the end of the buffer. Also make sure that that plug has not come loose and dumped your internal weights from inside the buffer.

Next problem can be from "bolt bounce" This can result from being "overgassed". AR carbines run a shorter gas tube and have the gas port located closer to the chamber than rifle or midlength gas systems. This means that gas is bled off at higher pressure and for a longer period of time than in the longer gas systems. This can mean that you get a more violent rearward puch to your bolt carrier group and it can be traveling rearward so fast that it is hitting the rear of the buffer tube and gets bounced back forward before the ejector spring can puch the shell off the bolt face and out the ejection port. This usually also means that the ejector spring is too weak as well. This can be compensated for by getting a heavier buffer (H, H2, or 9mm carbine buffer). This increases inertia of the bolt carrier and makes extraction occur a bit later so that gas pressure has dropped a bit more. Rearward travel is also slowed down giving more time for ejection to occur.

Just a few things to check out.

SSGN_Doc 12-27-2012 04:40 AM

Oh, and was this gun working before you bought it, if you bought it used? Do you know the person who owned it? Ask if they changed any parts around, taht may give you a clue where to start your troubleshooting.


All times are GMT. The time now is 01:58 PM.

Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.