Firearm & Gun Forum - FireArmsTalk.com

Firearm & Gun Forum - FireArmsTalk.com (http://www.firearmstalk.com/forums/)
-   General Rifle Discussion (http://www.firearmstalk.com/forums/f18/)
-   -   M1A Issue (http://www.firearmstalk.com/forums/f18/m1a-issue-24991/)

TXnorton 03-22-2010 12:46 PM

M1A Issue
 
As previously posted in my range report on Friday last week, I shot my new (to me) Springfield M1A, and was VERY pleased with its performance.

Yesterday (Sunday), I was back out at the range with the M1A and my M1 Garand. I shot the M1A first, and had a very surprising result.

First five shots were fine. Next magazine (5 rounds loaded) two shots fine, then pop-pop-pop, three rounds went off!

Next magazine of five rounds, same thing!

This DID get the attention of the range marshals, as rapid fire is frowned upon, and what appears to be full Auto is REALLY frowned upon. The range guys were cool (I am a regular shooter there) and I took the M1A into the range office where their gunsmith was present. He examined the trigger, did a little work on the sear, and I went back to the firing line and it did the same thing.

Possible issues:

This M1A is a “loaded” model and is supposed to have the “Match” trigger. The trigger is very smooth with a very clean and light “break”.

It was cold and windy that morning (low 40’s and very gusty winds), I was wearing a medium weight shoulder padded shooting jacket over a heavy cotton shirt and Tee shirt. It was suggested that due to my very cold hands/finger on the trigger and the extra padding at my shoulder area, that the M1A was “bump firing”. By recoiling into the shoulder padding and “bouncing” back against my trigger finger. Possible I guess, as I am still getting used to this rifle and I may have been relaxing the trigger finger just after the shot went off. On the last magazine, I made a concentrated effort to fully “follow-through” with the trigger pull fully rearward. BUT I may have not done that on the third shot (which turned into a 3-shot VERY fast burst).

The gunsmith at the range is familiar with the M1A/M14 platform, so I left the rifle with him to figure it out and hopefully resolve the problem.

My first three magazines were 5 rounds each of fresh re-loads using .308 cases trimmed to the “trim to” length after full sizing. Bullets were 150 grain spitzer boat tails, over 41.0 grains of IMR 4895. I noticed that these rounds were shooting high, so that load must be a bit hotter than the Federal 7.62 x 51 surplus I shot on Friday. The last magazine of 5 rounds was the same Federal ammo that I shot on Friday, so I doubt the re-loads were the problem.

After the Friday shoot, I did field strip the rifle and did a good clean up and lubrication. As I usually over lubricate, would excess oil on the bolt/firing pin areas contribute to this problem?

masterPsmith 03-22-2010 03:55 PM

PM sent..................


Jim...........

CA357 03-22-2010 04:02 PM

Please keep us informed.


All times are GMT. The time now is 10:07 AM.

Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.