JEEPCREEP927 and BLS33...


Firearm & Gun Forum - FireArmsTalk.com > General Discussion Forums > The Club House > JEEPCREEP927 and BLS33...

Reply
 
LinkBack Thread Tools Display Modes
Old 01-14-2008, 07:12 PM   #1
Feedback Score: 0 reviews
 
supergus's Avatar
 
Join Date: Dec 2007
Posts: 548
Default JEEPCREEP927 and BLS33...

If I'm not mistaken ya'll are Jeepforum members. Are Either of you having trouble getting onto the forum? I know supposedly they're switching servers or something, but it's been a couple of weeks since I was able to get on. It lets me sign in, choose a sub forum, then all I get is a blank screen. What gives?



__________________
supergus is offline  
 
Reply With Quote

Join FirearmsTalk.com Today - It's Free!

Are you a firearms enthusiast? Then we hope you will join the community. You will gain access to post, create threads, private message, upload images, join groups and more.

Firearms Talk is owned and operated by fellow firearms enthusiasts. We strive to offer a non-commercial community to learn and share information.

Join FirearmsTalk.com Today! - Click Here


Old 01-15-2008, 12:54 AM   #2
FTF_SUPPORTER.png
Feedback Score: 0 reviews
 
BLS33's Avatar
 
Join Date: May 2007
Posts: 607
Liked 1 Times on 1 Posts

Default

I haven't been having any trouble besides the occasional long page load for the past few days.

The server switch happened a few weeks back, they may be working some bugs out still but everything is working pretty well for me.



__________________

Perhaps, if I am very lucky, the feeble efforts of my lifetime will someday be noticed, and maybe, in some small way, they will be acknowledged as the greatest works of genius ever created by Man.
- Jack Handey

BLS33 is offline  
 
Reply With Quote
Old 01-15-2008, 05:17 AM   #3
Feedback Score: 0 reviews
 
Comanche's Avatar
 
Join Date: Dec 2007
Posts: 4
Default

I dont have any problms loging on.

__________________
Comanche is offline  
 
Reply With Quote
Old 01-15-2008, 11:53 AM   #4
Feedback Score: 0 reviews
 
Join Date: Aug 2007
Posts: 296
Liked 1 Times on 1 Posts

Default

ditto. no problems getting into Jeepforum

__________________
1984cj is offline  
 
Reply With Quote
Old 01-15-2008, 01:36 PM   #5
FTF_SUPPORTER.png
Feedback Score: 0 reviews
 
matt g's Avatar
 
Join Date: Sep 2007
Posts: 3,885
Liked 7 Times on 5 Posts

Default

No problems here. I run into long load times occasionally, but other than that, it runs great.

__________________
matt g is offline  
 
Reply With Quote
Old 01-15-2008, 09:51 PM   #6
Feedback Score: 0 reviews
 
supergus's Avatar
 
Join Date: Dec 2007
Posts: 548
Default

Think I figured it out. Cleared my cookies and rearranged some files and that seemed to do it. Thanks for the replies.



__________________
supergus is offline  
 
Reply With Quote
Reply

Thread Tools
Display Modes